Low Rumble feedback

Jimmy Hardin

Junior
Jan 29, 2013
304
0
16
Hey everybody,

Yesterday i did a big 4th of July Festival, during the event i along with the bands noticed a very annoying Low rumble feedback problem. My Subs were not being pushed to the max or anything, All of the low cut was on everything, all of the low end on just about every channel was almost cut off or completely cut off. the monitors were not even pushed at all . It was also a very humid day ( I have heard that that may have caused the problem but dont know , I'm not ruling out anything.) The main act wanted to use their Shure Beta 57 mics so i hooked them up and when i would turn them up it would feedback with a low rumble as well, The bass player would hit a certain note and it would rumble and roar across the stage, the roaring rumble would get loud the leave , loud then leave.. I had compression on vocals and bass drum and took it out of the mix thinking that was the problem but it wasnt. Out front the mix sounded really good. you couldnt hardly hear the rumble out in foh. Just wondering was there something i could have done or was it just a weather problem or was it just something that was no ones fault? Here is a few pics of the Stage and my board to show you the settings.
 

Attachments

Last edited:

Riley Casey

Sophomore
Jan 12, 2011
210
10
18
WDC in the USA
www.espsound.com
Picture looks like your speakers and subs are set up on the stage. Was the stage construction such that you had an acoustic resonance? Separation of the speakers and stage is usually a good way to go. Subs on the ground in front of the stage is a fairly standard way to avoid the worst versions of this. Never hurts to start the day turning up the PA until it rings or rumbles then turning off channels til you find the culprit. Very unlikely to be an electronic phenomena, look for acoustic solutions.
 

Jimmy Hardin

Junior
Jan 29, 2013
304
0
16
I have did shows there before with absolutely no problems at all with it set up that same way and it does great. I did one there tho about a couple of weeks ago and the same thing happened. I had started just micing the drums with just a couple of overheads and a kick drum mic. It was very very humid and hot out there both times with a heat index of 95 -101 and I have been looking online about humidity and condenser mics and the only conclusion is that it was way too humid for the mics. But I could be wrong.


Sent from my iPhone
 

Tim McCulloch

Graduate Student
Jan 11, 2011
2,925
30
48
Wichita KS USA
What changed, what are you doing differently than before? Your answer is most likely found there.

The heat/humidity had zero, zip, nada to do with the LF feedback.
 

Jimmy Hardin

Junior
Jan 29, 2013
304
0
16
What changed, what are you doing differently than before? Your answer is most likely found there.

The heat/humidity had zero, zip, nada to do with the LF feedback.
The only thing I am doing differently is I put condenser mics on the drums to mic the whole kit. That’s it.
This is what I read that gave me that conclusion on the humidity.


Sent from my iPhone
 

Art Welter

Senior
Jan 11, 2011
815
13
18
Florida
Hey everybody,

Yesterday i did a big 4th of July Festival, during the event i along with the bands noticed a very annoying Low rumble feedback problem. Out front the mix sounded really good. you couldnt hardly hear the rumble out in foh. Just wondering was there something i could have done or was it just a weather problem or was it just something that was no ones fault? Here is a few pics of the Stage and my board to show you the settings.
Jimmy,
Your main EQ is effectively boosting the low end by 12 dB compared to everything but 2, 8 & 16kHz. With such a gross use of the main EQ, my guess is you also have the subs boosted considerably compared to the mains, and may not be crossing them over properly, like at 1000 Hz in stead of 100 Hz by having a X10 button pushed.
Monitor sends are pre-eq, you don't show what (if any) output EQ you have on them.

I'd suggest checking out the response of your speakers with an RTA to see what they are doing, and get in the ballpark of flat response to start with, your channel and mains EQ are fubar.
Cheers,
ArtLF boost.png
 
  • Like
Reactions: Douglas R. Allen

Tim McCulloch

Graduate Student
Jan 11, 2011
2,925
30
48
Wichita KS USA
The only thing I am doing differently is I put condenser mics on the drums to mic the whole kit. That’s it.
This is what I read that gave me that conclusion on the humidity.


Sent from my iPhone
Again, neither humidity nor temperature contributed to this problem.

Looking at the EQ as Art zoomed in on it, you have basic system configuration and/or operation issues that need to be addressed.
 

Jimmy Hardin

Junior
Jan 29, 2013
304
0
16
Jimmy,
Your main EQ is effectively boosting the low end by 12 dB compared to everything but 2, 8 & 16kHz. With such a gross use of the main EQ, my guess is you also have the subs boosted considerably compared to the mains, and may not be crossing them over properly, like at 1000 Hz in stead of 100 Hz by having a X10 button pushed.
Monitor sends are pre-eq, you don't show what (if any) output EQ you have on them.

I'd suggest checking out the response of your speakers with an RTA to see what they are doing, and get in the ballpark of flat response to start with, your channel and mains EQ are fubar.
Cheers,
ArtView attachment 208949
Ok I'll Try that. Thanks.
 

Douglas R. Allen

Sophomore
Jan 11, 2011
218
0
16
Maine USA
Next time this comes up try muting 1 channel. If the problem doesn't go away unmute that channel and try the next one. Sometimes its just 1 channel that is giving you problems. One other good thing to do is when sound check is done and the stage is empty have all the microphones on and slowly bring up the master for the mains and see if it starts to feedback. If it does notch out the problem frequency or move the Main speakers some to fix the problem. The idea is to be able to turn up your mains at least 6db's or more from where you will normally be running it. Do this with the monitors as well. If you can do this you'll have 6db's or more of feedback headroom in the mains/monitors which you'll want. And yes flatten that Eq and start over. Remember less is more!
 
Last edited:

Jimmy Hardin

Junior
Jan 29, 2013
304
0
16
Art I believe you was right on point with your solution. I moved my board eq back to the middle and the problem was fixed


Sent from my iPhone