Pro Sound Web Forums gone?

David Morison

Freshman
Aug 21, 2012
175
14
18
Aberdeen, Scotland
Looks perfectly normal to me today, didn't try logging on yesterday evening but there was a massive issue with Facebook & related sites then. I wonder if PSW might've been caught up in some side effects from that.
 

Tim McCulloch

Graduate Student
Jan 11, 2011
3,015
49
48
Wichita KS USA
PSW is very much alive. They migrated to a new server/provider a week or so ago and it required that users log in again (for the first time on the new server) and now notifications work. too!

The message you're seeing is a security warning from Google Chrome (which is SPYWARE) that you can ignore in this case.
 

Lev Raber

Freshman
May 7, 2011
102
0
16
Staten Island, NY
I have a similar problem for almost 2 month now, don't know why. That said, once in while I'm getting through, but all my attempts to log in result in the same

Something went wrong​

message. This is in "Forums" only, everything else on Prosoundweb woks.
 

Douglas R. Allen

Sophomore
Jan 11, 2011
274
12
18
Maine USA
I have a similar problem for almost 2 month now, don't know why. That said, once in while I'm getting through, but all my attempts to log in result in the same

Something went wrong​

message. This is in "Forums" only, everything else on Prosoundweb woks.


Yeah, I'm still not getting in every time. Oh well. Not much I can do.

Douglas R. Allen
 

mackerr

Junior
Jan 29, 2011
375
6
18
The forums are still up and running. you may have to log in, but no accounts have been deleted. If your browser is giving a blocked
iP address you may have to clear your browser cache.

Mac
 

Douglas R. Allen

Sophomore
Jan 11, 2011
274
12
18
Maine USA
The forums are still up and running. you may have to log in, but no accounts have been deleted. If your browser is giving a blocked
iP address you may have to clear your browser cache.

Mac
Mac; When I do manage to log in I get this "Not Secure" message with the HTTP with lines though it. I am logged in and can reply to messages. To log in I have to allow my computer to go to a "unsafe" location and proceed anyway. Something is up?

Douglas R. Allen
 

Attachments

  • 1 Secure.JPG
    1 Secure.JPG
    30.5 KB · Views: 4