Digico SD App IOS Update

Michael Pace

New member
Oct 3, 2018
8
0
1
26
Australia
Hi Guys, After the latest IOS update (13.1.3) I can't get the SD app to sync up with my SD9. All I get is the loading icon on the startup page and the connect button doesn't showup. Ip and the ports are right so I can't seem to find the issue.

Anyone else having this problem and is there anything that I can do to fix it?
 

Tim McCulloch

Graduate Student
Jan 11, 2011
2,956
35
48
Wichita KS USA
The iOS update broke it and lots of other apps that did not (and are unlikely to) receive updates. Unless you have a clever way to roll back to your previous version of the operating system, the answer is no, it can't be fixed.
 
The iOS update broke it and lots of other apps that did not (and are unlikely to) receive updates. Unless you have a clever way to roll back to your previous version of the operating system, the answer is no, it can't be fixed.
What makes you say that?

I was using my iPad (iPadOS 13.1.3) with an SD12 all week, Core2 v1090. No issues.

(There is a new update for the SD, btw, v1143, which has nothing to do with this conversation...)
 

Jeff Babcock

Senior
Jan 11, 2011
987
14
18
Ontario, Canada
jeffbabcock.org
It's a bit of a process, but you can roll back the iOS version. There are a few articles about it online, such as this one

 
It's a bit of a process, but you can roll back the iOS version.
My understanding is that this is no longer possible since the download will no longer be "signed". Previous versions are "signed" for only a short period of time by Apple. After that, it becomes impossible to downgrade.

But, since iOS13 has not broken the SD app, there's no need to downgrade.

If I could downgrade one of my devices, I would though, because I DO have an app that does not work under iOS13 (not a Pro Audio App).