X32 Discussion

Jul 30, 2012
392
6
18
Tampere Finland
Hello

I have X32 Rack from very first batch - about one year ago it started making occasional noise, when stage was "shaky" - I opened it up and found one bad solder-connect in PSU - the component was not inserted right, so it was having interrupt connection. After resoldering that part the unit has been flawless. Takes travelling and storage in back of truck here in northern winter and humid summer . . no issues.
 

Dan Mortensen

X32 Thread VIP
Nov 15, 2012
534
0
16
Seattle, WA USA
Hey, the new Sound Forums has a "like" button on each post and a counter for likes! That seems like a good idea.

On-topic: I finally called Behringer Care last week as a result of posting in this thread to find out about the Producer they've had for a while. They were surprised nobody has called me.

The problem was that it would then wouldn't talk to a wireless access point like an Airport Express. I've mentioned way earlier in the thread that I've had many problems with AE's directly connected to the console either stop working or not connect to the console when first trying, then randomly connect an hour or two or some amount of time later, and that I discovered that if I put a switch in between the AE and the console it would instantly connect and stay connected Every Single Time.

In this case, even with a switch, it would connect and then some random time later stop connecting and never connect again. Swapping AE with Linksys EA4500 made no difference; a different Producer would connect to both modems but not the problem console.

Sending it back to Care in July or so resulted in it working again, but checking it before a show in October had it working for an hour or so, then I watched while the image on the iPad grayed out and it was the same old problem, refusal to connect to console. So I sent it back to care in November, I think.

Last week when I called, the tech (not a customer paperwork coordinator, but a long time tech) said they don't like AE's and don't recommend them, but had never heard of the switch solution. He said that their testing showed it worked, but when I explained my experience with the consoles and belief that the console DIDN'T work, agreed to leave it powered up over the weekend.

He called on Monday and said that indeed it did NOT connect to their Linksys modem (which is the only one they use for testing- didn't get the number), so they will have a specialist look into it and figure out what is intermittent with that port/guts.

I mentioned to him that the only other problem I've had is one AES50 port stopping working, and he said that was a result of using unshielded cable and having ESD (electrostatic discharge) problems and the driver for the port getting zapped. He also said in response to a question that each AES50 port has its own driver.

I pointed out that Behringer initially recommended using any CAT5e cable that was available at every hardware store, and that their tune changed in response to problems discussed here and on another live audio forum where users had dropout problems caused by ESD, and that Brian Wynn conclusively showed that you had to use shielded cable and connectors with Ethercon shells to be immune to ESD. The tech chuckled about the hardware store part and seemed to not know about the forums discussions, but I know Uli was aware at the time.

So there's my two big problems with the consoles which are small potatoes in the scheme of things. As I said earlier, they are great consoles and keep working (with these two exceptions). The one with the bad AES50 port is way out of warranty, fyi, and has been repurposed to a use where it won't need to use AES50 ports, which I'm happy with.
 
Jul 30, 2012
392
6
18
Tampere Finland
Hello

Dan wrote . . . the tech ...said they don't like AE's and don't recommend them . . .

That is very strange - from very beginning with X32 + iPad2 I was using Airport Extreme UFO - the old round one - and later AE gen4 & 5 - never ever any issues besides when trying to control things from too far away - out of wifi-range.
I installed one X32 Producer in a church and they bought AE 6th gen - the latest model - no issues there either in two years.
Now I am using AE 5th gen with iPad Air2 and Google Nexus9 - both have MiMo and performance is superior - tight connection even at distance of 20 meters / 66ft


EDIT - I just realized Dan was talking about Airport Express - and I have been using Airport Extremes - they are somewhat different beasts. Both are AE , though . . .
 
Last edited:
  • Like
Reactions: Dan Mortensen

Dan Mortensen

X32 Thread VIP
Nov 15, 2012
534
0
16
Seattle, WA USA
EDIT - I just realized Dan was talking about Airport Express - and I have been using Airport Extremes - they are somewhat different beasts. Both are AE , though . . .

Hi Timo,

Glad that the Extremes work reliably; are you doing DHCP or Static IP? I do Static but have no idea if that relates to anything. It also seems like having two Expresses connected together is a more reliable connection, but I don't have enough data on that at this time, since I haven't done it much in the past. I do have a setup where there are two Expresses connected by one CAT5 to the console (a Rack) and so far so good in the several times I've used it since setting up that configuration.

Dan
 

Simon Eves

Sophomore
May 12, 2013
187
0
16
Does anyone know if there is any hardware limitation which would preclude some future software update from adding the ability to pick the "card outputs" from arbitrary channel points, even if it's in the usual blocks of eight. I know about (and frequently use) the P16 output trick to send channel post-fader signals to the card for recording, but I'd like to get into using the P16/Ultranet stuff for its desired purpose, and obviously I can't do both.
 

Simon Eves

Sophomore
May 12, 2013
187
0
16
Sorry if it's been discussed before, but I couldn't find anything in this thread with the search...

Are the XLR outputs on an SD16 transformer- or cross-coupled? I need to make up some cables to go to the stereo (as dual-mono) unbalanced 1/4" individual inputs on a multi-channel headphone amp, but apparently the required connection structure depends on the output type, as on pages 6 and 7 of this...

http://www.rane.com/pdf/ranenotes/Sound_System_Interconnection.pdf

I also found this, which implies one has to use a resistor network...

http://www.instructables.com/id/Sending-Balanced-Stereo-XLR-Outputs-to-Unbalanced-/

I don't really want to have to make six of those... :\

Please advise.
 
Dec 15, 2012
404
1
0
The Netherlands
Problem with stagebox.
When I connect SD16 port A to X32 port A, I see it in connected devices.
When I connect my S16 port A to SD16 port B I see the S16 also in connected devices. All works fine.
When I swap the S16 and SD16 I still have sound from the SD16 but no control of gain (Only trim) or 48V, no show in connected devices.
When I put them straight to the console at port A & B then they both show and work as expected.

Is my AES port B of the S16 partly defective?
 

Simon Eves

Sophomore
May 12, 2013
187
0
16
New glitch with multi-channel recording via USB from X32 X-UF to Reaper 5.35 on MacBook Pro 13 (2010) running Sierra.

I have been doing this just fine for tens of shows, but last night I had a new glitch which ruined the recording.

At ~1h22m into a 2h10m recording of about 25 tracks (mixture of mono and stereo) the resulting recording suddenly shifts up one track. Audio channel 2 moves to track 1, 3 to 2 ... 32 to 31, and track 32 goes quiet. Audio channel 1 is lost, and given that was my lead actor it's a bit of a problem. It's not on a file boundary or any particular multiple of samples that I can think of.
 

Alexander Lane

Freshman
Dec 13, 2016
26
9
3
30
Kidderminster
www.music-group.com
Dear Simon and Antoon

Please allow me to introduce myself; my name is Alex and I am a Care Technician at MUSIC in KIDDERMINSTER UK where we service and manage spare parts for all MUSIC brands.

In regards to your X32's, we would love to help you resolve your issues. Would you be able to contact our technical support team to discuss the problem in more detail? You can reach us at [email protected] on +1-702-800-8290 (US) or +44 1562 732299 (UK).

Kind regards,
Alexander Lane
Technician, Care
Music Group
 
  • Like
Reactions: Michael Grimaila
Dec 15, 2012
404
1
0
The Netherlands
Hi Tim,
Regarding the stage boxes, it was a problem with the firmware. The care centre looked into my setup and advised me to update the firmware of my stage boxes to the newest version. To my surprise that did solve the issue, I have full control again and all works ok.I didn't expect that a new console firmware could have such a result...
Maybe I should have known better, whenever updating one part of a system, update the whole system...

Regarding the problems of the beer spillage into the console, we swapped out the defective, and now it's functioning as new again. I'm very happy with the console again, and hope it will be for the next 5 years. I assume Behringer will have something new before that, hopefully it is as magic as the X32 was 5 years ago and still is.

4 years ago it really was a problem when a X32 was in place for a visiting act, nowadays although the M32 is preferred, the X32 is no discussion anymore. Most do like when you use the midas DL16 stageboxes, but I really like the SD16 as a box central to the drums. It's so easy to patch and be sure everything is ok. For my mostly lower level bands, it's so easy to have the Ipad with me during patching, I check the mics when connected and add phantom power if needed. Just recently, the band was already playing without making any FOH adjustments, during my walk to FOH I pushed most faders and had sound coming. Really great if you're the only technician at the job.

If the band has it's own technician at the FOH position I can concentrate on the monitor mix from the ipad, the only problem is when the FOH guy mutes and unmutes channels. Without seeing that happening I do loose sound on monitors. Would like to have a sort of mute only post fader signals instead of the whole channel as a global setting.
It's like the AFL of the headphones, great when you want to balance some signals by headphone, but horrible if you forget to set this mode back to pfl and try to get some sound out with fader closed.

 
Dec 15, 2012
404
1
0
The Netherlands
Has someone already saw the new X-Live card? I found them by coincidence somewhere on the net although they're not available yet. I was surprised it does have SD cards, would have loved also a direct hard disk connection, but this card can be handy in a lot of situations.
 

Kijung Hong

New member
Sep 22, 2020
1
0
1
41
Seoul
Re: X32 2.0 Firmware/X32 Apps



https://www.dropbox.com/s/e19zusoq9q44l43/X32-Mix 2.1.2.ipa
To install, turn off auto-update on Ipad, remove the app form Ipad and Itunes, drag the old version file (from Dropbox) to Itunes, and sync.

Works on Firmware version 2.0.2, but crashes when pressing the routing tab. YMMV.

On the Behringer download page, there is a new version, 2.1.4, but when you click on the link, the version in AppStore is still 2.1.3. A new version in the pipeline?

Link is broken
Would you please upload old X32-MIX ipa file now?
I am using iPad 1(ios 5.1.1)
Please... Thank you very much.